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Enabling Accounting Module Access
After installing Accounting Link licenses, it is added to the Module 
Login list in user properties. Users must have Accounting module 
access enabled before they can use Accounting Link in Maximizer.

➤ To enable accounting module access for a user

� Log into the Address Book in Administrator.

� Select File > Users.

� Select the user to grant accounting privileges, and click 
Properties.

� In the Module Login section of the General tab, set the 
Accounting module to Enabled.

� Click OK.

Repeat this procedure for all users who will be using Accounting 
Link.
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Adding Users to the Accounting Security Group

For more information about 
user and group security, refer 
to your Maximizer 
Administrator documentation.

The Accounting security group enables users to restrict accounting 
transaction notes to members of this group. If an Accounting Link 
user is not a member of the Accounting security group, notes for any 
accounting transactions created by that user are Public. However, 
notes for transactions created by members of the Accounting group 
are restricted to members of that group.

You can add multiple users to 
the security group by selecting 
File > Security Groups and 
Teams, selecting the 
Accounting security group and 
clicking Properties, clicking the 
Members tab, and then adding 
users to the group.

➤ To add a user to the Accounting security group

� Log into the Address Book in Administrator.

� Select File > Users.

� Select the user to grant accounting privileges, and click 
Properties.

� Click the Groups/Teams tab.

� Select the Accounting security group from the Available 
groups and teams list, and click Add.

The Accounting security group now appears in the Member of 
list.

� Click OK.

Repeat this procedure for all users who will be using Accounting 
Link.
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Granting Accounting Permissions
Delete permissions are not 
available for accounting 
transactions.

Accounting permissions control whether users can read, insert, or 
modify accounting transactions. 

For more information about 
user and group security, refer 
to your Maximizer 
Administrator documentation.

➤ To grant accounting permissions to a user

� Log into the Address Book in Administrator.

� Select File > Users.

� Select the user to grant accounting privileges, and click 
Properties.

� Click the Access Rights tab.

� Click the Modify User Access Settings button.

The Delete permission for 
Accounting is disabled 
because Accounting Link 
cannot delete transactions 
from the QuickBooks company 
file.

� In the Permissions group, select any of the Accounting rights, 
as appropriate for the user, and click OK.

� Click OK to close the user properties dialog box.

Repeat this procedure for all users who will be using Accounting 
Link.
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Local Operation

In this chapter...

“Methods of Local Connection” on page 23

“Configuring for Local Operation with Both QuickBooks and Maximizer 
Running” on page 23

“Configuring for Local Operation without QuickBooks Running” on page 25
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In a local environment, Maximizer connects to a QuickBooks 
application on the same machine. However, the QuickBooks 
company file can be located anywhere on the network. 

The following diagram depicts a local Accounting Link configuration 
with the QuickBooks company file on a separate network machine. 

Before configuring Accounting Link as described in this chapter, 
ensure that the following steps have already been completed:

• Maximizer application is installed

• Maximizer Address Book is configured

• QuickBooks application is installed

• QuickBooks company file is set up

• Accounting Link is installed (QuickBooks and Maximizer must 
both be installed before installing Accounting Link)

• Accounting Link licenses are applied

• Accounting Link users have Accounting Link enabled in their 
Maximizer user properties

• Accounting Link users have been added to the Accounting 
security group, or have Accounting access rights enabled in their 
Maximizer user properties

LOCAL
Maximizer Application

Maximizer Accounting Link
QuickBooks Application

QuickBooks Company File

LOCAL
Maximizer Application

Maximizer Accounting Link
QuickBooks Application

LOCAL
Maximizer Application

Maximizer Accounting Link
QuickBooks Application
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Methods of Local Connection
In a local configuration, there are two methods of connecting to 
QuickBooks from Maximizer:

• Method 1: Always start QuickBooks first (in multi-user mode) 
and then start Maximizer

• Method 2: Configure QuickBooks and Maximizer so Maximizer 
can connect without QuickBooks running

Configuration procedures for both connection methods are 
described in this chapter.

Configuring for Local Operation with Both QuickBooks and 
Maximizer Running

In a local configuration, if you start QuickBooks on the computer, 
and then start Maximizer, Maximizer automatically connects to the 
QuickBooks company file open in the QuickBooks application. 

Complete this procedure on each machine that will be using 
Accounting Link locally by starting QuickBooks first.

➤ To configure Accounting Link for Local Operation 
with Both QuickBooks and Maximizer Running

� On the local machine, make sure Maximizer and Administrator 
(if applicable) are closed.

� Start QuickBooks and open the company file.

� Ensure QuickBooks is in multi-user mode. If not, switch it to 
multi-user mode by selecting File > Switch to Multi-User 
Mode in QuickBooks.

If QuickBooks prompts you to set up a QuickBooks administrator 
account, set it up now.

� Start Maximizer and log into the Address Book with a user 
account with accounting enabled and accounting access rights.

Maximizer connects to QuickBooks and the QuickBooks - 
Application Certificate dialog box opens.
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This dialog box may look 
different on your machine, 
depending on which version of 
QuickBooks you are running. 
For example, if you are running 
the QuickBooks Enterprise 
Edition, the drop-down list 
may not be available.

� On the QuickBooks - Application Certificate dialog box, select 
the option to always allow Maximizer to access the company file 
as an administrator, and click Continue.

Always close Maximizer before 
closing QuickBooks. 
Otherwise, the programs will 
not exit properly.

Accounting Link is now configured to connect to QuickBooks. To 
use Accounting Link configured in this manner, always start 
QuickBooks in multi-user mode and open the company file 
before starting Maximizer.

For instructions on using Accounting Link, refer to chapter 6 
“Using Accounting Link” on page 39.
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Configuring for Local Operation without QuickBooks Running
Complete this procedure on each machine that will be using 
Accounting Link locally without starting QuickBooks first.

➤ To configure Accounting Link for Local Operation 
without QuickBooks Running

� On the local machine, make sure Maximizer and Administrator 
(if applicable) are closed.

� Start QuickBooks and open the company file.

� Ensure QuickBooks is in multi-user mode. If not, switch it to 
multi-user mode by selecting File > Switch to Multi-User 
Mode in QuickBooks.

If QuickBooks prompts you to set up a QuickBooks administrator 
account, set it up now.

� Start Maximizer and log into the Address Book with a user 
account with accounting enabled and accounting access rights.

Maximizer connects to QuickBooks and the QuickBooks - 
Application Certificate dialog box opens.

This dialog box may look 
different on your machine, 
depending on which version of 
QuickBooks you are running. 
For example, if you are running 
the QuickBooks Enterprise 
Edition, the drop-down list 
may not be available.

� On the QuickBooks - Application Certificate dialog box, select 
the option to always allow Maximizer to access the company file 
as an administrator, and click Continue.
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� In Maximizer, select File > Preferences, and click the 
Accounting Setup button.

� Click the Browse button, select the QuickBooks company file, 
and click OK to close the Accounting Integration Setup dialog 
box.

	 Close Maximizer.

Leave QuickBooks in Multi-
user Mode.


 Close QuickBooks.

The next time you start Maximizer, you do not have to start 
QuickBooks, and Accounting Link will connect to the QuickBooks 
company file.

For instructions on using Accounting Link, refer to chapter 6 
“Using Accounting Link” on page 39.
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Remote Operation

In this chapter...

“Starting the QuickBooks Remote Data Sharing Server” on page 30

“Granting Maximizer Access to the QuickBooks Company File” on page 32

“Assigning Access Rights to Maximizer in QuickBooks” on page 33

“Configuring the QuickBooks Remote Data Sharing Client” on page 35

“Starting Accounting Link on a Client Machine” on page 36
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You can set up Accounting Link to operate in a client/server 
environment, rather than locally. In a client/server configuration, the 
QuickBooks Remote Data Sharing (RDS) Client connects to the 
QuickBooks RDS Server on another machine. Multiple Maximizer 
machines can connect to the same QuickBooks application on the 
server. The QuickBooks company file (database) can be located on 
the client computer, server computer, or elsewhere. The following 
sections explain how to complete the setup.

If the version of QuickBooks you are running uses the QuickBooks 
SDK 3, the QuickBooks application and the QuickBooks RDS Client 
cannot be installed on the same machine. In that case, if you require 
the QuickBooks application to be installed on all workstations, use 
the local configuration described in “Configuring the 
Accounting Link for Local Operation” on page 21 instead. However, 
if the version of QuickBooks you are running uses the QuickBooks 
SDK 4.0, the QuickBooks application and the QuickBooks RDS Client 
can both be installed on the same machine.

In the following diagram, the QuickBooks company file is located on 
a separate machine. However, the company file could be located on 
the RDS server, the RDS client, or on any other network machine.

CLIENT
Maximizer Application

Maximizer Accounting Link
QuickBooks RDS Client

SERVER
Maximizer Application

Maximizer Accounting Link
QuickBooks Application
QuickBooks RDS Server

CLIENT
Maximizer Application

Maximizer Accounting Link
QuickBooks RDS Client

CLIENT
Maximizer Application

Maximizer Accounting Link
QuickBooks RDS Client

QuickBooks Company File
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Before configuring Accounting Link as described in this chapter, 
ensure that the following steps have already been completed.

• Maximizer application is installed on the server and client 
machines

• Maximizer Address Book is configured

• QuickBooks application is installed on the server machine

• QuickBooks company file is set up

• Accounting Link is installed on both the server and client 
machines (QuickBooks and Maximizer must both be installed 
before installing Accounting Link)

• QuickBooks Remote Data Sharing (RDS) Server is installed on the 
server machine

• Accounting Link licenses are applied

• Accounting Link users have Accounting Link enabled in their 
Maximizer user properties

• Accounting Link users have been added to the Accounting 
security group, or have Accounting access rights enabled in their 
Maximizer user properties
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Starting the QuickBooks Remote Data Sharing Server
The QuickBooks server is the machine where QuickBooks and 
QuickBooks RDS Server are installed and running. QuickBooks RDS 
Server must be started before RDS clients can connect to the 
company file. Once you have started it, you should always leave it 
running so RDS clients can connect to it at any time.

➤ To Start the Remote Data Sharing Server

� On the QuickBooks server, make sure Maximizer and 
Administrator (if applicable) are closed.

� Start QuickBooks and open the company file.

� Ensure QuickBooks is in multi-user mode. If not, switch it to 
multi-user mode by selecting File > Switch to Multi-User 
Mode in QuickBooks.

If QuickBooks prompts you to set up a QuickBooks administrator 
account, set it up now.

� Open QuickBooks Remote Data Sharing Server (Start > 
Programs > QuickBooks > Remote Data Sharing Server).

� Click Start.

The QuickBooks - Application Certificate dialog box opens.
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This dialog box may look 
different on your machine, 
depending on which version of 
QuickBooks you are running. 
For example, if you are running 
the QuickBooks Enterprise 
Edition, the drop-down list 
may not be available.

� On the QuickBooks - Application Certificate dialog box, select 
the option to always allow Maximizer to access the company file 
as an administrator, and click Continue.

The QuickBooks Remote Data Sharing Server is now connected 
to the QuickBooks company file.

In the future, simply open and start the QuickBooks RDS Server. 
It must be started for clients to connect to the company file.
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Granting Maximizer Access to the QuickBooks Company File
The following procedure carries on from the previous procedure. 
QuickBook should be running with the company file open and in 
multi-user mode, and the QuickBooks RDS Server should be started.

➤ To grant Maximizer access to the QuickBooks 
company file

� On the QuickBooks server, start Maximizer and log into the 
Address Book.

The QuickBooks - Application Certificate dialog box opens.

This dialog box may look 
different on your machine, 
depending on which version of 
QuickBooks you are running. 
For example, if you are running 
the QuickBooks Enterprise 
Edition, the drop-down list 
may not be available.

� On the QuickBooks - Application Certificate dialog box, select 
the option to always allow Maximizer to access the company file 
as an administrator, and click Continue.

Maximizer is now connected to QuickBooks and you can 
configure the client machines.
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Assigning Access Rights to Maximizer in QuickBooks
If you are using QuickBooks 2005, skip this section and proceed to 
“Configuring the QuickBooks Remote Data Sharing Client” on 
page 35.

If you are using QuickBooks 2004 or earlier, follow the instructions 
below to provide Maximizer access rights to QuickBooks.

➤ To assign access rights to Maximizer in QuickBooks

� Close any Maximizer applications running on the server and stop 
the QuickBooks Remote Data Sharing Server.

� Switch QuickBooks to single-user mode (File > Switch to 
Single-user Mode).

� Select Edit > Preferences.

� Select Integrated Applications from the scroll list, and click 
the Company Preferences tab.

� In the Applications that have previously requested access 
to this company file list, select Maximizer CRM, and click 
Properties.
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� On the Access Rights tab, 

• leave the Allow this application to access this company 
file option selected,

You can assign a login account 
other than Admin to 
Maximizer, as long as that 
account has administrative 
privileges.

• clear the Prompt before allowing access option,

• select the Allow this application to login automatically 
option, and

• select Admin from the Login as drop-down list.

� Click OK to close the Properties dialog box, and then close the 
Preferences dialog box.

	 Return QuickBooks to multi-user mode (File > Switch to Multi-
user mode).



Chapter 5
Configuring the Accounting Link for Remote Operation

35

Configuring the QuickBooks Remote Data Sharing Client
Ensure that the QuickBooks RDS Server is started on the QuickBooks 
server before starting the QuickBooks RDS Client on any of the client 
machines.

➤ To configure the QuickBooks RDS Client

� Start the QuickBooks RDS Client (Start > Program Files > 
QuickBooks > Remote Data Sharing Client). 

The QuickBooks Remote Data 
Sharing Server must be 
running on the server. 
Otherwise, the client will be 
unable to locate the server.

� Click Find Server, select the server where the QuickBooks 
company file is located, and click OK.

� Click OK.

The QuickBooks RDS client is now configured.
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Starting Accounting Link on a Client Machine
After you have configured Accounting Link on the QuickBooks 
server, you must initialize it on the client machines before they can 
start using Accounting Link.

QuickBooks clients are the machines where Maximizer, Accounting 
Link, and QuickBooks RDS Client are installed.

You cannot use Accounting 
Link with MaxExchange 
Remote Workstations.

➤ To start Accounting Link on a client machine

� On the client machine, run Maximizer and log into the Address 
Book.

The QuickBooks RDS Client Setup dialog box opens. (If you have 
previously connected to a QuickBooks RDS server, this screen 
may not appear, and you can proceed to step 3.)

� Enter the Server Name of the QuickBooks RDS Server, or click 
Find Server and browse to it, and click OK.

� Enter the RDS Login and RDS Password as defined in the 
QuickBooks Remote Data Sharing Server, and click Yes, Always.

If Maximizer fails to connect to the QuickBooks company file the 
first time, try again.

The QuickBooks Integration Setup dialog box opens.
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� Select This Address Book is linked to a remote QuickBooks 
Company.

� Click Initialize.

Maximizer connects to the QuickBooks company file on the 
server. 

� Click OK to close the QuickBooks Integration Setup dialog box.

You are now ready to use Accounting Link in the client/server 
environment. 

In the future, always make sure the QuickBooks RDS Client is 
started and connected to the QuickBooks RDS Server before 
starting Maximizer.

Refer to “Using Accounting Link” on page 39 for information 
about using it.



Maximizer Accounting Link Designed for Use with QuickBooks
User’s Guide

38



C H A P T E R66Using Accounting Link

In this chapter...

“Connecting to QuickBooks with Maximizer” on page 40

“Linking Address Book Entries” on page 41

“Creating Invoices, Estimates, and Purchase Orders” on page 44

“Viewing Invoices, Estimates, and Purchase Orders” on page 48

“Viewing Accounting Details about a Customer or Vendor” on page 49
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Connecting to QuickBooks with Maximizer
It’s important that Accounting Link and Maximizer are configured 
correctly before proceeding. Otherwise, the procedures outlined in 
this chapter will not work properly. 

Starting Accounting Link in a Local Configuration

Always close Maximizer before 
closing QuickBooks. 
Otherwise, the programs will 
not exit properly.

In a local Accounting Link configuration, Maximizer connects to the 
QuickBooks application on the same machine. (The QuickBooks 
company file may be on a different computer on the network.) There 
are two methods of starting Accounting Link in a local configuration. 
Use the method configured by your administrator:

• Method 1: Always start QuickBooks first (in multi-user mode) 
and then start Maximizer.

• Method 2: Maximizer is configured to connect to QuickBooks 
without QuickBooks running, so just start Maximizer and it 
connects to QuickBooks automatically.

Starting Accounting Link in a Remote Configuration

If Accounting Link has been installed and configured to connect 
remotely, just run Maximizer and log into the QuickBooks RDS Client 
if prompted.

➤ To connect to a remote QuickBooks Company file

� Run Maximizer.

� Log into the Address Book.

� If the QuickBooks RDS Client - Application Authorization dialog 
box opens, enter the RDS Login and RDS Password and click 
Yes, Always to continue.

You are now ready to use Accounting Link.

�
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Linking Address Book Entries
If you re-link a Company file to 
a different Address Book, all of 
your Address Book entries 
must also be re-linked. 

Before you can create any invoices, estimates, or purchase orders in 
Maximizer, you must create a link between each Maximizer Address 
Book entry and QuickBooks customer or vendor. 

• If the customer or vendor record does not exist in the 
QuickBooks Company file, you can create the QuickBooks record 
from Maximizer using an existing Maximizer Address Book entry. 

• If the customer or vendor record does exist in the QuickBooks 
Company file, Maximizer creates a connection between the 
records. 

After you have linked an Address Book entry, you can create and 
view QuickBooks invoices, estimates, and purchase orders from 
within Maximizer.

➤ To link an Address Book entry to QuickBooks

� Open your Maximizer Address Book.

� Select the Company or Individual to link with QuickBooks.

– or –

If the Company or Individual exists in QuickBooks, but not in 
Maximizer, create a new Address Book entry in Maximizer.

� In Maximizer, select the Accounting drop-down menu, and click 
Link to QuickBooks Customer/Vendor.

�
�
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You can expand your search by 
entering only the first few 
letters of the Company or 
Individual name in the Name 
field.

� Click Search to display a list of matching customers and/or 
vendors in QuickBooks, if any. 

� If a matching entry appears in the list, select the entry and click 
OK to link the Address Book entry with the QuickBooks 
customer/vendor.

If you were able to complete step 5, then skip the remainder of 
this procedure. The records are linked, and you can create 
purchase orders (vendors) or invoices and estimates (customers) 
for that Company or Individual.

The OK button is disabled until 
you select a QuickBooks record 
from the list of search results.

� If a matching entry does not appear in the list, click New. 

The Add Accounting Customer/Vendor dialog box opens. 
Maximizer automatically fills in any existing contact information.

� Select the Customer option to create the Address Book entry as 
a customer in QuickBooks. (You can create invoices and 
estimates for customers.)

– or –

Select the Vendor option to create the Address Book entry as a 
vendor in QuickBooks. (You can create purchase orders for 
vendors.)

�

�
�
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If you know the entry does not 
exist in your Company file, you 
can select the Create 
QuickBooks Customer/Vendor 
from the Accounting menu in 
Maximizer while the Address 
Book entry is selected.

	 Click OK.

Maximizer and QuickBooks now share a connection between 
these records.

�
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Creating Invoices, Estimates, and Purchase Orders
You can create invoices, estimates, and purchase orders in 
Maximizer, and they will automatically be created in QuickBooks as 
well. Before you can create any of these transactions, the Company 
or Individual must be linked to either a customer or vendor record in 
QuickBooks:

• To create an invoice or estimate, the Address Book entry must be 
linked to a QuickBooks customer record.

• To create a purchase order, the Address Book entry must be 
linked to a QuickBooks vendor record.

You can also create new transactions based on existing transactions, 
and create invoices based on estimates. Maximizer copies the 
information from the original transaction into a new transaction and 
enables you to modify the new transaction before saving it. Details 
on these procedures are provided further along in this section.

➤ To create an invoice, estimate, or purchase order

� In Maximizer, open the Address Book and select the Company 
or Individual to create a transaction for.

� Ensure that the Address Book entry is linked to the QuickBooks 
company file. If it isn’t, refer to “Linking Address Book Entries” 
on page 41 before proceeding with this procedure.

These menu items are also 
available from the shortcut 
menu and the Edit menu in the 
Accounting following window.

� Open the Accounting drop-down menu, and select Add 
QuickBooks Invoice, Add QuickBooks Estimate, or Add 
QuickBooks Purchase Order.

�

�
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The Invoice, Estimate, or Purchase Order dialog box opens. 
Maximizer automatically fills in the customer or vendor name 
and address, the date, and any tax information.

You cannot enter a value in the 
Invoice #, Estimate #, or P.O. 
Number field. When you click 
OK, QuickBooks assigns the 
number automatically and the 
value is then read-only.

� In the Item column, click on New.

? For detailed information about 
any of these fields, select the 
dialog box, and press F1.

� In the Add Item dialog box, select the Item name/number from 
the drop-down list.

� Add or change any of the other information in the Add Item 
dialog box, as required, and click OK.

� Repeat the last three steps until all required items have been 
added to the transaction.

	 Complete any remaining fields, as required, and click OK.

The transaction has now been created in both Maximizer and 
QuickBooks, and Maximizer creates a history note in the Notes 
window of the Address Book. You can also view the invoice, 
estimate, or purchase order from the Accounting tab of the 
Maximizer Address Book following window, as described on 
page 49.

�

�

�
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Creating a New Transaction Based on an Existing One

Accounting Link enables you to create a new transaction (invoice, 
estimate, or purchase order) based on an existing transaction, so the 
newly created transaction automatically contains the information 
from the original transaction, which you can then modify as 
required. This method saves you time because it reduces the amount 
of information you need to enter for similar transactions.

➤ To create a new transaction based on an existing 
transaction

� In Maximizer, open the Address Book and select the Company 
or Individual for whom to create an invoice, estimate, or 
purchase order.

� Open the Accounting following window, and select the invoice, 
estimate, or purchase order to use as the basis for the new 
transaction.

If the menu item is disabled, 
then you did not select a 
transaction in step 2. Select a 
transaction, and then create 
the new transaction.

� Right-click in the Accounting following window, and select 
Add > Create New from Selected.

– or –

Click the Accounting drop-down menu, and select Create New 
QuickBooks Transaction from Selected.

– or –

Select Edit > Create New QuickBooks Transaction from 
Selected.

The Invoice, Estimate, or Purchase Order dialog box opens, 
depending on the original transaction’s type. Maximizer 
automatically fills in all the information from the original 
transaction.

You cannot enter a value in the 
Invoice #, Estimate #, or P.O. 
Number field. When you click 
OK, QuickBooks assigns the 
number automatically and the 
value is then read-only.

� Change any of the information in the transaction, or add more 
items to the list, as required. 

To remove an item, right-click on it and select Delete from the 
shortcut menu.

� Click OK.

The transaction has now been created in both Maximizer and 
QuickBooks, and Maximizer creates a history note in the Notes 
window of the Address Book. You can also view the invoice, 
estimate, or purchase order from the Accounting tab of the 
Maximizer Address Book following window, as described on 
page 48.
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Creating an Invoice from an Estimate

Accounting Link enables you to create a new invoice based on an 
existing estimate, so the newly created invoice automatically 
contains the information from the original estimate, which you can 
then modify as required. Making changes to the invoice does not 
apply those changes to the estimate.

➤ To create a new invoice based on an existing 
estimate

� In Maximizer, open the Address Book and select the Company 
or Individual for whom to create an invoice.

� Open the Accounting following window, and select the 
estimate to use as the basis for the new transaction.

If the menu item is disabled, 
then you did not select an 
invoice in step 2, or the 
selected transaction is not an 
estimate. Select an estimate, 
and then create the new 
invoice.

� Right-click in the Accounting following window, and select 
Add > Create Invoice from Selected.

– or –

Open the estimate and click the Invoice button.

– or –

Click the Accounting drop-down menu, and select Create 
Invoice from Selected.

– or –

Select Edit > Create Invoice from Selected.

The Invoice dialog box opens. Maximizer automatically fills in all 
the information from the original estimate.

You cannot enter a value in the 
Invoice # field. When you click 
OK, QuickBooks assigns the 
number automatically and the 
value is then read-only.

� Change any of the information in the transaction, or add more 
items to the list, as required. 

To remove an item, right-click on it and select Delete from the 
shortcut menu.

� Click OK.

The invoice has now been created in both Maximizer and 
QuickBooks, and Maximizer creates a history note in the Notes 
window of the Address Book. You can also view the invoice from 
the Accounting tab of the Maximizer Address Book following 
window, as described in the following section.
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Viewing Invoices, Estimates, and Purchase Orders
You can view existing invoices, estimates, and/or purchase orders for 
a customer or vendor from within Maximizer, even if the transaction 
was not created in Maximizer. When you link a Maximizer Address 
Book entry to a QuickBooks customer or vendor, existing invoices, 
estimates, or purchase orders display in Maximizer automatically. 

You can view existing transactions in the Accounting tab of the 
Maximizer Address Book following window.

➤ To view an invoice, estimate, or purchase order

� In Maximizer, open the Address Book and select the Company or 
Individual for whom to view a transaction.

� Click the Accounting tab.

� Open the Filter drop-down list, and select Invoices, Estimates, 
Purchase Orders, or All Transactions

The transactions of that type for the selected customer or vendor 
appear. You can double-click any item to view the details.

�
�



Chapter 6
Using Accounting Link

49

Viewing Accounting Details about a Customer or Vendor
Maximizer enables you to view the following accounting details 
about a customer or vendor from within Maximizer:

• customer balance

• aged analysis (30, 60, and 90 day balances)

• credit limit

• remaining available credit

➤ To view QuickBooks accounting details

� In Maximizer, open the Address Book and select the Company or 
Individual for whom you want to view accounting details.

This menu item is also 
available from the shortcut 
menu and the Edit menu in the 
Accounting following window.

� Open the Accounting drop-down menu, and select View 
Customer/Vendor Info.

The QuickBooks Link Information dialog box opens. It contains 
the accounting details for the selected Company or Individual.

� View the accounting details in the dialog box.

� You can click the Notes button to view or add additional 
information about the customer or vendor.

�
�
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� Click Close.

� �



Index 51

Index

A

access rights 17–20
accounting details 49
Accounting security group 17–20

C

client/server operation 28–37
configuring

client/server operation 28–37
local operation 22
Remote Data Sharing Client 36–37
Remote Data Sharing Server 30–31

connectivity
between Maximizer and QuickBooks 22, 32

creating
invoices, estimates, or purchase orders 44

customers
linking to Address Book entries 41
viewing details 49

E

estimates
creating 44
viewing 48

G

group security 17–20

I

installing 6–8
Remote Data Sharing Client 36–37
Remote Data Sharing Server 30–31

invoices
creating 44
viewing 48

L

licenses 9
linking Address Book entries 41
local operation

configuring 22

M

module access 17–20

P

permissions 17–20
PLNs 9
purchase orders

creating 44
viewing 48

R

Remote Data Sharing
Client configuration 36–37
Server configuration 30–31

S

security group 17–20
setting up

client/server operation of Accounting Link 28–37
local operation 22

U

user security 17–20

V

vendors
linking to Address Book entries 41
viewing details 49

viewing
customer/vendor details 49
invoices, estimates, or purchase orders 48



Maximizer Accounting Link Designed for Use with QuickBooks
User’s Guide

52




